Issue with uploads to PandaDoc (PDFs, images)
Incident Report for PandaDoc
Resolved
We’re all set! Users can upload files. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Jul 21, 2020 - 01:58 PDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2020 - 01:56 PDT
Investigating
We're currently investigating the issue with uploads to PandaDoc. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Jul 21, 2020 - 01:48 PDT
This incident affected: US & Global (Uploading and downloading documents).