Users can't download PDFs of completed documents
Incident Report for PandaDoc
Resolved
We’re all set! Users can download the PDFs of completed documents now. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted about 2 months ago. Jul 29, 2019 - 02:18 PDT
Update
Our team has identified the root cause of the issue and is working on the fix.
Posted about 2 months ago. Jul 29, 2019 - 02:14 PDT
Investigating
We're currently investigating the issue with the PDF generation for completed documents. Our team is on it and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted about 2 months ago. Jul 29, 2019 - 01:57 PDT
This incident affected: Uploading and downloading documents.