Issue with the PandaDoc HubSpot integration
Incident Report for PandaDoc
Resolved
HubSpot has notified us that the issue is now resolved with their application. If you continue to experience any issues related to HubSpot please reach out to us at support@pandadoc.com.

Thank you so much for bearing with us!
Posted Sep 15, 2020 - 12:50 PDT
Update
We're still investigating an issue with the PandaDoc HubSpot integration. We'll continue to post any updates here. Thanks for your patience as we work to resolve this!
Posted Sep 15, 2020 - 12:16 PDT
Investigating
We're currently investigating a connection issue with the PandaDoc HubSpot integration. Our team is on it, and we'll post any updates here. Thanks for your patience as we work to resolve this!
Posted Sep 15, 2020 - 11:32 PDT
This incident affected: US & Global (Web application).