Timeline is temporarily disabled
Incident Report for PandaDoc
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 01, 2018 - 04:02 PDT
Monitoring
We're happy to report that Timeline is back operational. If you'll experience issues with login to PandaDoc, please, drop us a line at support@pandadoc.com.
Posted about 1 year ago. Jul 31, 2018 - 13:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Jul 31, 2018 - 11:40 PDT
Identified
We're currently experiencing an issue with the PandaDoc application loading. Our engineering team identified that the issue is caused by the Dashboard Timeline that's why we've temporarily disabled it to speed up the application. We'll keep you updated on the progress.
Posted about 1 year ago. Jul 31, 2018 - 10:16 PDT
This incident affected: Application.