PDFs of completed PandaDoc documents aren't generated
Incident Report for PandaDoc
Resolved
We’re all set! Users can download PDFs of completed documents. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted 3 months ago. Jun 09, 2019 - 03:31 PDT
Monitoring
Our engineers have deployed a fix. PandaDoc users should now be able to downloaded completed documents in PDF. We’re still monitoring the application performance and will post a final ALL SET message when we’re sure the issue is fully resolved.
Posted 3 months ago. Jun 09, 2019 - 01:15 PDT
Update
We have received a word from the third-party service - it looks like they are having an outage and are working to resolve this. We will provide you with an update as soon as we know more.
Posted 3 months ago. Jun 09, 2019 - 01:07 PDT
Update
We understand how important it is to solve the issue as soon as possible. The development team is actively investigating and determining the steps we can do on our end to fix.
Posted 3 months ago. Jun 09, 2019 - 00:19 PDT
Investigating
We're currently seeing some PDFs of completed documents not being generated due to an issue on a third-party service side. Our team is waiting for an update from them --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted 3 months ago. Jun 08, 2019 - 23:44 PDT
This incident affected: Application.