Webhooks are unavailable
Incident Report for PandaDoc
Resolved
After an investigation on our side, we didn’t find any problems with our webhooks. The issue is related to a degraded performance on Zapier's side. Please refer their status page for more information.
Posted 6 months ago. Mar 27, 2019 - 10:39 PDT
Investigating
We're currently investigating the issue with Webhooks not firing. Our integration with Zapier is also affected. Our team is on it - and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted 6 months ago. Mar 27, 2019 - 10:05 PDT