Users are not able to create Documents using the Pipedrive integration
Incident Report for PandaDoc
Resolved
We’re all set! Users can create and send Documents using the Pipedrive integration. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted 5 months ago. May 08, 2019 - 13:56 PDT
Investigating
We're currently experiencing problems with our Pipedrive Native integration. Our team is investigating the root cause and we will post updates here. Thanks for your patience as we work to resolve this!
Posted 5 months ago. May 08, 2019 - 13:11 PDT