Document upload unavailable
Incident Report for PandaDoc
Resolved
We haven't notices anymore issues with using the upload functionality. We will mark the incident as resolved but please reach out to our support team at support@pandadoc.com if you have any issues.
Posted 9 months ago. Dec 12, 2018 - 20:50 PST
Monitoring
Uploadcare has implemented a fix and they are monitoring the results. We've checked document upload and it's working. Users should be able to use upload documents, use the attachment block and add images to the image block. We'll continue monitoring until Uploadcare confirms the resolution of the issue.
Thank you for your patience!
Posted 9 months ago. Dec 12, 2018 - 18:18 PST
Update
PandaDoc has discovered the issue is with a third party API provided by UploadCare. This does not affect uploaded PDF via our API. We have reach out to UploadCare support and are awaiting a resolution. You can follow their status directly at https://status.uploadcare.com/
Posted 9 months ago. Dec 12, 2018 - 17:10 PST
Investigating
Users may experience issues uploading documents as templates, documents, or using the attachment block. We are currently investigating the issue and we will update shortly.
Posted 9 months ago. Dec 12, 2018 - 15:50 PST
This incident affected: Uploading and downloading documents.