Issue with webhooks
Incident Report for PandaDoc
Resolved
We’re all set! The issue with webhooks is fixed. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Feb 18, 2021 - 00:32 PST
Investigating
We're currently investigating the issue with webhooks. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Feb 18, 2021 - 00:06 PST
This incident affected: US & Global (Web application).