Document search results are not loaded

Incident Report for PandaDoc

Resolved

We're all set! PandaDoc is working properly and the incident has been fully resolved.
If you continue to experience issues with this, please contact our Support team (https://support.pandadoc.com/en/articles/9715061-how-to-contact-pandadoc-support).
Posted 19 days ago. Apr 23, 2025 - 15:18 PDT

Update

The development team carries on the investigation and is putting all the possible effort in pursuit to restore the search functionality. Check back here for updates and we will get this back on track as soon as possible!
Posted 20 days ago. Apr 23, 2025 - 12:33 PDT

Update

The Pipedrive integration should be back and running! If the issue persists on your end, please reconnect the integration from PandaDoc's end -> Settings -> Integrations (clear the "Cached images and files" for "All Time" period and if anything goes wrong during the reconnect and try again).

The team is doing their best to resolve the search issue, thank you for your patience!
Posted 20 days ago. Apr 23, 2025 - 08:17 PDT

Investigating

We are actively investigating the ongoing issue. Please check back here for updates, and we appreciate your patience while we get this resolved.
Posted 20 days ago. Apr 23, 2025 - 07:30 PDT
This incident affected: US & Global (Sending and opening documents, CRMs & Integrations).