Pipedrive integration connection issue
Incident Report for PandaDoc
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 05:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 05:02 PDT
Update
We've received an update from Pipedrive. Pipedrive engineers are currently working on resolving this issue.
Posted Jun 17, 2021 - 04:42 PDT
Update
We are currently in touch with Pipedrive in regards to fixing this issue
Posted Jun 17, 2021 - 04:07 PDT
Update
We are currently putting our best effort to fix the issue as soon as possible
Posted Jun 17, 2021 - 03:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2021 - 03:25 PDT
Identified
We were able to locate the issue with the integration. It seems to be on the Pipedrive side, and we're contacting them right now.
Posted Jun 17, 2021 - 03:07 PDT
Investigating
We are currently experiencing issues with Pipedrive <> PandaDoc integration. Our emergency team is already looking into it
Posted Jun 17, 2021 - 02:50 PDT
This incident affected: US & Global (Sending and opening documents).