PDF generation issue
Incident Report for PandaDoc
Resolved
Our developers have fixed the PDF generation issue.
It affected only PDF generation service, the main application was not affected.
All completed documents are available now for download.
Thank you for your patience while we were investigating and addressing this. We’re working to make sure this doesn’t happen again.
Posted 6 months ago. Mar 16, 2019 - 17:41 PDT
Identified
We’re currently working on a fix that should resolve the trouble with PDF generation. We’ll post an update here shortly. Please bear with us!
Posted 6 months ago. Mar 16, 2019 - 16:53 PDT
Update
Our team is still investigating the issue and is doing their best to get us back on track as soon as possible. Hopefully, we can provide you with good news shortly. Thank you for your patience!
Posted 6 months ago. Mar 16, 2019 - 15:48 PDT
Investigating
We’re currently experience issues with PDF generation for completed documents and our team is investigating the root cause.
We’re terribly sorry for the issue
Posted 6 months ago. Mar 16, 2019 - 15:09 PDT
This incident affected: Uploading and downloading documents.