Stripe connectivity issue
Incident Report for PandaDoc
Resolved
The incident has been resolved! Thanks for your patience and understanding during the investigation.
Posted Nov 15, 2021 - 10:30 PST
Update
We are still working on it, and will provide an update asap! Thanks for your patience.
Posted Nov 15, 2021 - 10:19 PST
Identified
We’re currently working on a fix to resolve the trouble with Stripe connectivity. We’ll post an update here. Please stay tuned.
Posted Nov 15, 2021 - 09:36 PST
Investigating
We are currently investigating the issue with Stripe webhooks not reaching PandaDoc
Posted Nov 15, 2021 - 08:53 PST
This incident affected: US & Global (Web application).