PDFs of completed PandaDoc documents aren't generated
Incident Report for PandaDoc
Resolved
We’re all set! Users can now generate PDFs of completed documents. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted 3 months ago. Jun 30, 2019 - 05:58 PDT
Update
Investigating - We’re currently working on a fix to resolve the trouble with PDFs of completed documents not being generated. We’ll post an update here. Please stay tuned.
Posted 3 months ago. Jun 30, 2019 - 05:00 PDT
Investigating
Investigating - We're currently investigating the issue with PDFs of completed documents not being generated. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted 3 months ago. Jun 30, 2019 - 04:35 PDT
This incident affected: Uploading and downloading documents.