Issue with the Pricing Table Document Value
Incident Report for PandaDoc
Resolved
We’re all set! Users can now use Document value with the pricing table. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Jul 29, 2020 - 12:18 PDT
Monitoring
Our engineers have deployed a fix, it will take some time for the document value to come back up. We are monitoring the application performance and will post a final ALL SET message when we’re sure the issue is fully resolved.
Posted Jul 29, 2020 - 11:40 PDT
Update
We're are still currently investigating the issue with the pricing table document value. We'll post any updates here. Thanks for your patience as we work to resolve this!
Posted Jul 29, 2020 - 10:35 PDT
Investigating
We're currently investigating the issue with the pricing table document value. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Jul 29, 2020 - 08:29 PDT
This incident affected: US & Global (Web application).