PandaDoc application loading issues
Incident Report for PandaDoc
Resolved
We have good news! PandaDoc application is back to normal and everyone should be able to use it, but please note, the timeline on the Dashboard will remain disabled until tomorrow (CET).
We're sorry for interrupting your day!
Posted about 1 year ago. Aug 21, 2018 - 11:50 PDT
Update
We've identified that the timeline on the Dashboard has been the cause of the application slowness. Our development team has disabled it until tomorrow. PandaDoc speed should be back to normal, but we will be monitoring it.
Posted about 1 year ago. Aug 21, 2018 - 09:58 PDT
Update
We're still working on the issue, our engineers rebooted the databases and continuing to monitor the application performance. The PandaDoc app is still slow, but we're putting our best efforts to recover it as soon as we can. Thank you for staying with us!
Posted about 1 year ago. Aug 21, 2018 - 09:08 PDT
Monitoring
Our development team has identified the cause of the slowness and implemented a solution. PandaDoc has started to get back on its feet. We're still monitoring the application and our databases and will get back with an update shortly.
Thank you for your patience!
Posted about 1 year ago. Aug 21, 2018 - 08:19 PDT
Investigating
We're currently having issues with loading the PandaDoc app, our engineers are on it and doing their best to get PandaDoc back to normal. Thank you for bearing with us.
Posted about 1 year ago. Aug 21, 2018 - 07:52 PDT
This incident affected: Application.