Users cannot download PDFs of PandaDoc documents
Incident Report for PandaDoc
Resolved
We’re all set! Users can now download PDFs of PandaDoc documents. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Apr 28, 2020 - 10:44 PDT
Identified
Our development team is putting all efforts into providing a fix as soon as possible. We’ll post the next update once the fix is implemented.
Posted Apr 28, 2020 - 09:44 PDT
Investigating
We're currently investigating the issue with downloading PDF copies of PandaDoc documents. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Apr 28, 2020 - 09:06 PDT
This incident affected: US & Global (Uploading and downloading documents).