Issue with .docx export
Incident Report for PandaDoc
Resolved
We’re all set! The issue with .docx export is fixed. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Apr 15, 2021 - 07:36 PDT
Update
Our development team is putting all efforts into providing a fix as soon as possible. We’ll post the next update once the fix is implemented.
Posted Apr 15, 2021 - 06:54 PDT
Identified
We’re currently working on a fix to resolve the trouble with .docx export. We’ll post an update here. Please stay tuned.
Posted Apr 15, 2021 - 05:44 PDT
Update
We understand how important it is to solve the issue as soon as possible. The development team is actively investigating and determining the steps for the fix.
Posted Apr 15, 2021 - 04:13 PDT
Update
Our team is investigating the issue to get you back on track as soon as possible. We will provide you with an update.
Posted Apr 15, 2021 - 03:39 PDT
Investigating
We're currently investigating the issue with .docx export. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Apr 15, 2021 - 03:12 PDT
This incident affected: US & Global (Uploading and downloading documents).