Pipedrive integration issue
Incident Report for PandaDoc
Resolved
We’re all set! Users can utilize Pipedrive integration. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Jan 18, 2021 - 03:52 PST
Monitoring
Engineers have deployed a fix. PandaDoc users should now be able to сonnect and use Pipedrive integration. We’re still monitoring the application performance and will post a final ALL SET message when we’re sure the issue is fully resolved.
Posted Jan 18, 2021 - 03:43 PST
Identified
We identified that the issue is related to Pipedrive CRM downtime. We’re currently working on a fix together with the Pipedrive team. We’ll post an update here. Please stay tuned.
Posted Jan 18, 2021 - 03:00 PST
Investigating
We're currently investigating the issue with Pipedrive integration. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Jan 18, 2021 - 02:16 PST