Login with Microsoft is unavailable
Incident Report for PandaDoc
Resolved
We're happy to inform you that Microsoft confirmed that Office 365 portal had been restored. In PandaDoc, Login with Microsoft should be working for all users. Don't hesitate to contact us at support@pandadoc.com in case you're still having issues.
Posted about 1 year ago. Sep 04, 2018 - 23:22 PDT
Monitoring
You can now use "Login with Microsoft" in PandaDoc although the Microsoft team is still monitoring the issue, so it still might be unstable. You can monitor Microsoft's health status here: https://status.office365.com/
Thank you for your patience, we'll give you an update shortly.
Posted about 1 year ago. Sep 04, 2018 - 08:19 PDT
Identified
Login with Microsoft is currently unavailable due to Office 365 admin centre issue. Microsoft team are working on it and you can track the status here https://status.office365.com/.
PandaDoc will keep you updated here.
Posted about 1 year ago. Sep 04, 2018 - 06:51 PDT