PandaDoc documents cannot be loaded
Incident Report for PandaDoc
Resolved
We’re all set! PandaDoc documents are loading successfully now. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Jan 14, 2021 - 07:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 07:25 PST
Identified
We're currently investigating the issue with PandaDoc documents loading. Our team is on it and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Jan 14, 2021 - 07:11 PST
This incident affected: US & Global (Sending and opening documents).