Tokens are not auto-populated once creating documents from Copper and Nutshell Chrome extensions
Incident Report for PandaDoc
Resolved
We’re all set! Users can auto-populate data through tokens using the PandaDoc integrations with Copper and Nutshell. Please remove the old Chrome extension and re-add it through the Chrome store.

Link for Copper: https://chrome.google.com/webstore/detail/pandadoc-proposals-and-es/fagdeeicoopfkdnbpdnhkhndeglbganp

Nutshell: https://chrome.google.com/webstore/detail/documents-automation-for/ofildonkoemanmapmpkhkmokaibehfjm
If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted 6 months ago. Mar 29, 2019 - 04:56 PDT
Identified
Tokens are not auto-populated once creating documents from Copper and Nutshell Chrome extensions. Only users with the latest Chrome version (73.0.3666.0) are affected. Our dev-team will provide a fix within 24 hours. As a workaround, you can temporarily downgrade the Chrome version, please follow the link for the instructions: https://support.google.com/chrome/a/answer/7125792?hl=en
We’ll post the next update once the fix is implemented.
Posted 6 months ago. Mar 28, 2019 - 20:43 PDT
Update
Our team is investigating the issue to get you back on track as soon as possible. We will provide you with an update.
Posted 6 months ago. Mar 28, 2019 - 20:02 PDT
Investigating
We're currently investigating the issue with integrations. You may not be able to pass data from your CRM to PandaDoc documents through tokens. Our team is on it and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted 6 months ago. Mar 28, 2019 - 19:31 PDT
This incident affected: Application.