Users are unable to delete content blocks
Incident Report for PandaDoc
Resolved
We’re all set! We have rolled back our latest changes and users can now remove content blocks. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted 5 months ago. May 02, 2019 - 12:34 PDT
Investigating
We're currently investigating the issue deleting content blocks in documents created via Chrome extension, Salesforce and MS Dynamics integrations as of 12:17pm PST. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted 5 months ago. May 02, 2019 - 12:29 PDT
This incident affected: Application.