Issue with PDF download in PandaDoc
Incident Report for PandaDoc
Resolved
We’re all set! Users can once again download PDFs for completed documents. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Nov 09, 2020 - 14:51 PST
Monitoring
Our engineers have deployed a fix, PandaDoc users should now be able to download their PDF for newly completed documents. We’re still working on resolving this for past completed documents and will post a final ALL SET message when we’re sure the issue is fully resolved. Thank you for all of your patience as we work to resolve this!
Posted Nov 09, 2020 - 14:30 PST
Investigating
We're currently investigating the issue with downloading PDF copies of PandaDoc documents. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Nov 09, 2020 - 13:41 PST
This incident affected: US & Global (Uploading and downloading documents).