Issue with the pricing table document value
Incident Report for PandaDoc
Resolved
We’re all set! Document Value should now be working with the pricing table. If you continue to experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Jul 20, 2020 - 14:24 PDT
Identified
We’re currently working on a fix to resolve the trouble with the pricing table document value. We’ll post an update here. Please stay tuned.
Posted Jul 20, 2020 - 13:24 PDT
Update
Our team is investigating the issue to get you back on track as soon as possible. We will provide you with an update.
Posted Jul 20, 2020 - 12:08 PDT
Update
We're still investigating the issue of the pricing table document value. We'll post updates here. Thanks for your patience!
Posted Jul 20, 2020 - 11:16 PDT
Investigating
We're currently investigating the issue of the pricing table document value. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Jul 20, 2020 - 10:46 PDT
This incident affected: US & Global (Web application).