Issue with the HubSpot integration
Incident Report for PandaDoc
Resolved
We are all set! The HubSpot integration is now stable. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Sep 16, 2020 - 12:43 PDT
Update
We are continuing to investigate this issue. Thank you again for your patience while we work to resolve this!
Posted Sep 16, 2020 - 11:49 PDT
Investigating
We’re experiencing a partial degradation of Hubspot integration performance. Our team is on it, and we'll post any updates here. Thanks for your patience as we work to resolve this!
Posted Sep 16, 2020 - 10:42 PDT
This incident affected: US & Global (Web application).