Issue with PDF download in PandaDoc
Incident Report for PandaDoc
Resolved
We’re all set! Users can download PDF copies of PandaDoc documents. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Nov 19, 2020 - 08:41 PST
Update
Our development team is putting all efforts into providing a fix as soon as possible. We’ll post the next update once the fix is implemented.
Posted Nov 19, 2020 - 08:12 PST
Identified
We’re currently working on a fix to resolve the trouble with downloading PDF copies of PandaDoc documents. We’ll post an update here. Please stay tuned.
Posted Nov 19, 2020 - 07:45 PST
Update
We understand how important it is to solve the issue as soon as possible. The development team is actively investigating and determining the steps for the fix.
Posted Nov 19, 2020 - 07:29 PST
Update
Our team is investigating the issue to get you back on track as soon as possible. We will provide you with an update.
Posted Nov 19, 2020 - 07:12 PST
Investigating
We're currently investigating the issue with downloading PDF copies of PandaDoc documents. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Nov 19, 2020 - 06:54 PST
This incident affected: Uploading and downloading documents.