PDF download of completed documents is unavailable
Incident Report for PandaDoc
Resolved
We’re all set! Users can download completed documents. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Thanks for your patience!
Posted 6 months ago. Apr 04, 2019 - 05:46 PDT
Monitoring
Completed documents are still downloaded with a delay, but our engineers have deployed a fix. We’re monitoring the application performance and will post a final ALL SET message when we’re sure the issue is fully resolved.
Posted 6 months ago. Apr 04, 2019 - 04:46 PDT
Investigating
We’re currently working on a fix to resolve the trouble with downloading completed document in PDF. We’ll post an update here. Please stay tuned.
Posted 6 months ago. Apr 04, 2019 - 04:13 PDT
This incident affected: Uploading and downloading documents.