Document generation, download and authentication issues.
Incident Report for PandaDoc
Resolved
We’re all set! Users Document generation and download, including authentication issues should be working fine now. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Sep 12, 2021 - 11:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2021 - 11:44 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2021 - 11:44 PDT
Identified
We’re currently working on a fix to resolve the trouble with document generation download, and authentication issues. We’ll post an update here. Please stay tuned.
Posted Sep 12, 2021 - 11:37 PDT
This incident affected: US & Global (Uploading and downloading documents, Web application).