Issue with the pricing table document value
Incident Report for PandaDoc
Resolved
We’re all set! The issue with the pricing table document value is fixed. If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Jul 22, 2020 - 12:24 PDT
Investigating
We're currently investigating the issue with the pricing table document value. Our team is on it --and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Jul 22, 2020 - 11:46 PDT
This incident affected: US & Global (Web application).