Unable to upload template and document
Incident Report for PandaDoc
Resolved
We’re all set! Users can now upload a document and a template. Thank you for your patience! If you experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Nov 06, 2019 - 20:31 PST
Update
Internal team is currently investigating and determining the steps on how to resolve the issue. We do apologize for any inconvenience and request for your patience at the moment.
Posted Nov 06, 2019 - 18:58 PST
Investigating
Users are experiencing issues when uploading templates and documents. Our team is currently investigating the issue and we'll post updates here. Thanks for your patience as we work to resolve this!
Posted Nov 06, 2019 - 17:54 PST
This incident affected: US & Global (Uploading and downloading documents).